Scheduled for 21. October 2021 at 10:44 – 10:55
Completed
21. October 2021 at 10:55Completed
21. October 2021 at 10:55Maintenance has completed successfully.
In progress
21. October 2021 at 10:45In progress
21. October 2021 at 10:45Maintenance is now in progress.
Planned
21. October 2021 at 10:44Planned
21. October 2021 at 10:44We are planning for a scheduled maintenance to update our cloud services to the latest version.