Maintenance has been completed. All systems are operational again
Update
23. February 2022 at 18:00
In progress
23. February 2022 at 18:00
Maintenance is now in progress
Update
23. February 2022 at 18:00
In progress
23. February 2022 at 18:00
Maintenance is now in progress
In progress
23. February 2022 at 18:00
In progress
23. February 2022 at 18:00
Maintenance is now in progress
Planned
23. February 2022 at 18:00
Planned
23. February 2022 at 18:00
We are scheduling maintenance for one of our servers.
Affected services may not be available during the maintenance or might be affected by degraded performance.