AstroGD - Issues with Channel filter bot – Incident details
All systems operational
Issues with Channel filter bot
Resolved
Major outage
Started about 1 year agoLasted about 2 hours
Affected
Software
Major outage from 7:51 AM to 9:28 AM
Channel filter
Major outage from 7:51 AM to 9:28 AM
Updates
Resolved
Resolved
We have completed the cleanup and confirmed the bot is fully operational again. Thanks for your patience, this incident has been resolved.
Monitoring
Monitoring
We have developed and implemented a fix for the second issue. The bot is running again and we are in the process of cleaning up and ensuring the bot is functional again
Update
Update
We have fixed the database error but encountered another error with data entity metadata not being available to our application. We are working on a fix for this
Identified
Identified
We have identified the issue to be caused by an automated database version upgrade. We are in the process of fixing the issues and checking if other services are affected as well
Investigating
Investigating
We are currently investigating reports by our monitoring service that our channel bot is experiencing issues.
We have confirmed the bot to not be responding to interactions and are in the process to search for the root cause.