Scheduled automatic updates

Completed
Scheduled for 15. April 2024 at 03:00 – 03:15

Affects

Server
Merkur
Minerva
Websites
Blog
Support
Updates
  • Completed
    15. April 2024 at 03:15
    Completed
    15. April 2024 at 03:15
    Maintenance has completed successfully
  • In progress
    15. April 2024 at 03:00
    In progress
    15. April 2024 at 03:00
    Maintenance is now in progress
  • Planned
    15. April 2024 at 03:00
    Planned
    15. April 2024 at 03:00

    We are scheduling automated updates for some of our services. Automatic updates are typically installed at 5:00 am CET and should be done after 10 minutes.

    The affected services will shut down during the automated update process and restart after completion.