Availability issues on our webhosting

Resolved
Degraded performance
Started about 1 year ago Lasted 5 days

Affected

Server
Janus
Websites
Homepage
Cloud
Spoiler
Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    It seems like our hosting provider has adressed the issue on their side today. Our monitors report normal behavior again and all websites seem operational but we will keep monitoring for a while to ensure this incident has been resolved.

  • Investigating
    Investigating

    We are investigating issues regarding one of our hosting servers. Visitors may experience higher loading times, partially loaded websites, timeouts, 50x error messages or similar.

    We are in contact with our hosting provider to find a solution for this issue.