AstroGD - Webhosting experiencing downtime – Incident details

Webhosting experiencing downtime

Resolved
Major outage
Started 12 months agoLasted about 2 hours

Affected

Server

Major outage from 7:09 AM to 8:54 AM

Janus

Major outage from 7:09 AM to 8:54 AM

Websites

Major outage from 7:09 AM to 8:54 AM

Homepage

Major outage from 7:09 AM to 8:54 AM

Cloud

Major outage from 7:09 AM to 8:54 AM

Spoiler

Major outage from 7:09 AM to 8:54 AM

Updates
  • Resolved
    Resolved

    We have identified the storage exceeding to be linked to our cloud service and a missing configuration to auto delete trashed files after a set amount of time. We updated the config and are monitoring monitoring this to be resolved.

    This incident has been resolved, all systems are operational again.

  • Identified
    Update

    We have restored access to all our services and identified the root cause of the downtime which was exceeding the storage quota on our webhosting. We are now investigating the cause of the storage exceeding and try to prevent this issue from happening again.

  • Identified
    Identified

    We are currently experiencing downtime on a few of our systems. The issue has been identified and we are working on a fix to resolve this. The fix will take approximately 90 minutes. Thanks for your patience and sorry for any inconvenience caused.