Issues regarding account creation and password resets

Resolved
Partial outage
Started 6 months ago Lasted 1 day

Affected

Services
Single Sign On
Updates
  • Resolved
    Resolved

    We have confirmed the update resolved all issues. Functionality has been restored and everything is operational again. Thanks for your patience

  • Monitoring
    Monitoring

    The fix has been released and deployed. We are monitoring the results and will be re-enabling all features once we confirm the issue has been resolved.

  • Identified
    Identified

    We are aware of an issue affecting our single sign-on service that prevents the software from sending emails. Since this is required for both password resets and account creation, these options are currently unavailable.
    We are waiting for a patch from the software developer, which is expected to be available tomorrow at 19:00 UTC.