Server
Operational
Janus
100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Merkur

99.67% uptime
Feb 2024 · 98.98%Mar · 100.0%Apr · 100.0%
Feb 202498.98% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Minerva

100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Services

100.0% uptime

Single Sign On

Operational

Notice history

Mar 2024

No notices reported this month

Feb 2024

Network outage on one of our servers
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Update

    Our hosting provider updated their incident report again and the network outages seem to be resolved for now. We'll continue to monitor for a bit longer, but all services should be fully operational again:

    We have currently been able to resolve the issue. We are currently continuing to actively monitor the situation and will only set this message to "fixed" when we are certain that the error has been resolved.

    Source link

    Thanks for your patience, and sorry for any inconvenience caused

  • Monitoring
    Update

    Network still seems to be unstable with some connection issues. We'll continue to monitor.
    Meanwhile, our hosting provider has published an update to the incident and confirmed this is still ongoing:

    We are still actively working on the analysis and correction. Unfortunately, the status page was temporarily unavailable. This should not happen again. However, we will continue to provide information in our forum here:

    https://forum.netcup.de/informationen/ank%C3%BCndigungen-umfragen/p217278-netzwerkst%C3%B6rung-netcup-14-02-2024/#post217278

    Source link

  • Monitoring
    Update

    Access seems to be restored for now, and we are seeing the alerts have stopped in our monitoring software. We are continuing to monitor the situation and will post an update if something changes.

    Again, sorry for any inconvenience caused

  • Monitoring
    Monitoring

    Our hosting provider has published an update to their status page, confirming our suspicion:

    We are currently receiving reports of a disruption in our network with potentially various effects. We are currently analyzing the situation and will provide further information here.

    At the moment, there is nothing else we can do except wait for our hosting provider to resolve their network issues. The link provided may not be accessible due to websites of the hosting provider also being unavailable. We are continuing to monitor the situation and check if other services become unavailable as well.

    We are again very sorry for any inconvenience this issue causing!

  • Identified
    Identified

    We have identified this issue to likely be an issue with the network of our hosting provider, as our server seems to be running uninterrupted and is sporadically accessible. We are currently trying to get in touch with our hosting provider to resolve this issue.
    Furthermore, we're sorry for any inconvenience

  • Investigating
    Investigating

    We are currently investigating issues regarding our server, Merkur. It seems like there is an ongoing issue with our hosting provider. We'll update this incident as soon as we have insights on what's happening

Feb 2024 to Apr 2024