Minerva is down

Resolved
Major outage
Started 5 months ago Lasted 20 minutes

Affected

Server
Minerva
Websites
Homepage
Cloud
Services
Updates
  • Resolved
    Resolved

    We have identified the issue coming from our nginx reverse proxy running on Minerva as it seemed to be failing. In the logs we found nginx complaining about the "server names hash bucket size". More on that in this gist. The reboot of our system led to nginx performing a reload after a config change that lead to the error. We increased the bucket size as suggested and got nginx back up again. Our monitoring tools suggest that everything is back online again and we confirmed that. Thanks for your patience and sorry for any inconveniance caused.

  • Investigating
    Investigating

    We are currently investigating downtime of one of our servers after a sheduled reboot. Our monitoring systems in place are informing us about downtime since the reboot so it is very likely linked to that. We'll udate this incident once we know more.